Hello Guest

my host won't let me use this cms...

  • 1 Replies
  • 2036 Views
my host won't let me use this cms...
« on: August 26, 2013, 02:40:57 PM »
Hey there,

yesterday I came across xt-cms. I downloaded the trial to see how it works.
All files are uploaded but I get the SourceGuardian message with ixed 5.3 stuff. In a forum post you describe how to fix this issue, as I do not have access to the htaccess or the php extension_dir and my host cannot put the ixed file there or downgrade to php4, I will not be able to use this cms, right?
And do you know a host, where it does work (with German .de Domains)?

Thanks!

-Markus

*

xtom

  • *****
  • 184
    • View Profile
    • XT CMS
Re: my host won't let me use this cms...
« Reply #1 on: August 27, 2013, 10:22:21 AM »
If you are on shared hosting and your host wont install the SourceGuardian loader file for you then unfortunately you wont be able to run the cms on that setup. If you have vps or cloud hosting you should be able to do this yourself as server access is not as limited as on shared hosting. Some shared hosting providers do have sourceguardian allready installed and some will install it on request, just check with the host first to make sure. I will try to compile a list of hosts that support SourceGuardian.