Skip to main content

Author Topic: Correct PHP and Ioncube versions for XT-CMS v. 2.1.5?

k
  • *
  • Newbie
  • Posts: 3
Correct PHP and Ioncube versions for XT-CMS v. 2.1.5?
OP: November 03, 2021, 01:37:34 PM
Hello we are looking to upgrade and want to make sure everything goes well with all the new versions. We are running everything on Windows IIS.
Current configuration:
PHP (Windows) : 7.3.11
XT-CMS : 2.0.0
Xara Web Designer Premium: 10
Ioncube: 10.3.9

Can we upgrade to:
PHP (Windows): 7.4.25
XT-CMS: 2.15
Xara Web Designer Premium: 10 (no upgrade)
Ioncube: 11.0

Are these all compatible with XT-CMS with Xara? Any special things to integrate?

Thanks Tom...

Karen
  • IP logged

  • *****
  • Administrator
  • Full Member
  • Posts: 221
    • XT CMS
Correct PHP and Ioncube versions for XT-CMS v. 2.1.5?
#1: November 10, 2021, 10:39:07 PM
Hi Karen,

Yes the latest release version 2.15 should run on that version of PHP - I have a test version running here on PHP 7.4.25 and ioncube 10.4.5 but it should work with newer ioncube loader version too as they tend to be backwards compatible.

You can check by installing a fresh install of the CMS to a new folder so it doesn't disrupt any live site and see if you can login to the admin area.

  • IP logged