Hello Guest

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rickhunter000000

Pages: [1]
1
Support / Can not install xt-cms - sourceguardian error
« on: June 16, 2015, 12:43:24 AM »
I can not install xt-cms, what I do help me please ...I get this message on the page.. PHP script '/home/u818869012/public_html/cms/scripts/cms_front.php' is protected by SourceGuardian and requires a SourceGuardian loader 'ixed.5.3.lin' to be installed. 1) Download the required loader 'ixed.5.3.lin' from the SourceGuardian site: http://www.sourceguardian.com/loaders/download.php?php_v=5.3.29&php_ts=0&php_is=8&os_s=Linux&os_r=3.2.55-grsec&os_m=x86_64 2) Install the loader to /opt/php-5.3/lib/php/extensions/no-debug-non-zts-20090626 3) Edit /opt/php.conf.d/u818869012.ini and add 'extension=ixed.5.3.lin' directive  MY EMAIL IS rickhunter000000@hotmail.com

2
General Discussion / Re: Licences.
« on: June 16, 2015, 12:42:36 AM »
I can not install xt-cms, what I do help me please ...I get this message on the page.. PHP script '/home/u818869012/public_html/cms/scripts/cms_front.php' is protected by SourceGuardian and requires a SourceGuardian loader 'ixed.5.3.lin' to be installed. 1) Download the required loader 'ixed.5.3.lin' from the SourceGuardian site: http://www.sourceguardian.com/loaders/download.php?php_v=5.3.29&php_ts=0&php_is=8&os_s=Linux&os_r=3.2.55-grsec&os_m=x86_64 2) Install the loader to /opt/php-5.3/lib/php/extensions/no-debug-non-zts-20090626 3) Edit /opt/php.conf.d/u818869012.ini and add 'extension=ixed.5.3.lin' directive

Pages: [1]