Hello Guest

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - n90media

Pages: [1] 2
1
great, thanks a lot!

2
I see, thanks!
As it seems, they are displaying but there is no option to edit the listing in the category section?

3
ok, working now!
However, the Blog-listing-function disappeared :O

4
yes, still the same. thanks!

5
thanks for taking time!
I've just uploaded the new license, however, I ran into a 'fatal error' message :/ So I uploaded the old file again...

Link to the image: (jpg on dropbox as the attachment module gives me a 'can not access upload path' message): https://www.dropbox.com/sh/iqx6zlzfvuf0cmj/rFVjQvfn2E

6
thank you!
I managed to set up a forwarding from the domain hoster to my site, so the cms can now be accessed via balance-alpine.de/cms/admin.
The original license was bought for this domain, however, it's still showing 'trial mode'? I've already downloaded the license file from my xt-cms account...

7
General Discussion / Hosting company cannot host my domain - wrong license?
« on: November 12, 2013, 07:32:32 PM »
Hey there!

My current host (hostgator) can not host German .de domains. The only way to connect my hosting plan to a German domain is registering it at a company here in Germany and having the dns pointing to gator.

So when I bought an xt-cms license for www.balance-alpine.de but this name is not available for actual hosting, will I have severe problems of using the full version of the cms? And how to solve this problem?

Thanks!

8
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 11, 2013, 07:52:54 PM »
great, looking good now :)
Thanks!

9
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 10, 2013, 05:16:30 PM »
great, it worked :)
__

in one of your videos you talked about how to handle sliders with the cms as these don't work without changing some js.
You mentioned that there are also changes that have to be applied to popup-photos but I could not figure out what to do (I probably just didn't find it in the video...).
The page regarding this is 3069.hostgator.com/~balance/bilder

thanks!

__

I also tried to add a favicon as I normally would  (object named favicon) but apparently it doesn't display... Do I have to put the favicon into a certain folder?

10
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 08, 2013, 10:29:37 AM »
ok, so I'm gonna test the fix...

For friendly URLs this is exactly what I did :/ still 404

11
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 07, 2013, 04:38:09 PM »
oh, thanks for pointing this out, forgot to change these.
Looking good now, I uploaded the debugged version of the theme, dynamic footer is working :)
_____

In another post you wrote about frienly urls, however, I get a 404 page when attempting to visit http://gator3069.hostgator.com/~balance/videoslala/ ?
_____

On this page http://gator3069.hostgator.com/~balance/?cat=1383849692426&page=1 there are two placeholders. The one uses the new font, the other one doesn't? Is there a solution to this?
_____

Regarding some kind of gallery: Obviously, it's no problem to align several images through the table feature but is there like an easy way or piece of code that makes them pop-up-able (sorry, weird expression)? Probably something that I have to put in the head section of the template?
Would be awesome!

12
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 06, 2013, 05:08:07 PM »
Awesome, huge thanks!!
Is there a way to make the Headings non-bold so that it's optional to have them bold or not?

__

Within the article-section the font does not seem to change; example: http://gator3069.hostgator.com/~balance/?news=1383064097682
I assume the 'News Detail' area is responsible for that one? Everything there has Source Sans Pro added so I was wondering...

13
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 06, 2013, 03:01:19 PM »
oh, I see, it's the small things again ;)
I'll test the new footer as soon as I can
__

yes, adding ~balance/ fixed this problem, thanks!

__

thanks for the link! In the cms.css file from the styles folder there are several paragraphs with different font faces but I have not seen an option to change the font face within the cms so far?
In the folder home_htm_files there is a xr_fonts css file which lists all the used google fonts, e.g.

@import url(http://fonts.googleapis.com/css?family=Source+Sans+Pro:300&subset=latin);

So basically this means the font is already available for usage on the web page? However, how to put this into the cms.css document is the other thing... do you have tips?

14
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 05, 2013, 08:16:21 PM »
wow, this seems very complicated! When changing the domain name to the actual one of the client, will this have to be done again?
The image browser works fine now (thank you!) , however, the preview somehow seems to have a problem with it as I get a sample-jpeg-icon. When saving the category, it also displays like that on the site (As seen on home category) ... Seems as if it cannot find the image file?

___

I see, there is just some parts of language available for editing. I guess it's just a minor problem for the client, The comment box should be quite internatinal ;)

___

In the last few days I improved the page templates which are relatively ok now though I could not figure out yet why the text is cut off despite using the auto-length-code.
I also did some research on how to change fonts in a css file. Have not been very successfull as I do not know any CSS. How would I implement Source Sans Pro Light with a paragraph size of 18px?


So sorry for making these heavy demands on your time! I guess I should donate some money for being such a difficult customer :O

15
Using XT-CMS with Xara / Re: several indepentent page_content areas?
« on: November 05, 2013, 04:33:36 PM »
hmm... I added the line, now it says

Upload folder doesn't exist or $uploadpath in config.php is set wrong!


___

is it actually possible to modify the language of the blog, e.g. instead of 27th October by Admin a German version?

Pages: [1] 2